Project Archive: eCDF 510 (2005-2006)
Tools for Delivering Scenario-Based E-learning both Locally and Across the Internet
 About the Project
  Aims
  History
  Contacts & Collaborators
  Project Publications
 About the Tools
  PBL-Interactive
  CHALLENGE FRAP
  Support and Updates
 
 Techniques
Storyboarding and Delivering PBLi scenarios
 
 Miscellaneous
 What's New!! (02/4/2009)
 

 

Home >Support >PBLi FAQ > Q2. Execution error on run caused by requirement for .Net Framework 2.0

Q2. I've installed PBLi but it won't run. I either get an execution error or told I need this program called .Net Framework 2.0? What gives?

A2. PBLi requires .Net Framework 2.0, which is a free addition to Windows XP from Microsoft. A number of applications use this, so there is a good chance it is on the PC that is being installed to anyway.

The installation file has .Net Framework 2.0 built-in. If the installation routine detects that it is not present it will install it invisibly in the background. Sometimes this invisible installation can take longer than the program installation itself. If users click on the program to run it before the .Net Framework 2.0 installation has finished this can result in a error.

Before installation it is best to check first if .Net Framework 2.0 is present in the Add/Remove programs part of the control panel. If it isn't, wait a minute after installation before launching PBLi. This should give the .Net Framework a chance to install (wait for hard disk activity to cease).

If problems with launching persist, remove PBLi entirely and install .Net Framework 2.0 separately before re-installing PBLi. You can get .Net Framework 2.0 from here.


 

Latest Developments

Click the following for final reports on..

- PBL-interactive
- Challenge FRAP

Delivery of Outputs
- Institutional Visits
- Web Download

- Support/Updates

- View PBLi Scenarios

(Updated 2nd April 2009)


 

Copyright Massey University 2006. All right reserved.